Results 1 to 3 of 3

Thread: Partition disappeared from Ext HDD

  1. #1
    Senior Member too_much's Avatar
    Join Date
    Oct 2002
    Location
    Stratford-upon-Avon
    Posts
    853

    Partition disappeared from Ext HDD

    Hi all

    Googling hasn't really helped me on this one. I have a 250gb Seagate GoFlex HDD, of which 50gb is used for backups of my Wii games (the optical drive is dodgy). It's formatted in WBFS format.

    I've never had a problem with it. Randomly today I noticed it wasn't appearing in "my computer" and also the Wii isn't detecting it at all.

    I figured it's not a big issue as I can just resize to create the partition again, reformat it, and add my backups to it again.

    However when I try to use my partition software, it's only seeing the hdd as having 1 partition, of 200gb... so this other 50gb seems to have disappeared completely. I can't work out where it's gone. Any ideas?

    If nothing obvious springs to mind I'll just back up literally everything on it and format it completely from scratch. Just a pretty random issue really.

    thanks
    Matt
    Eh?

  2. #2
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Look in Disk management, does the 50 GB show up there?

    If it does, you should be able to remove it and remake the partition in Disk management.

  3. #3
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,264
    Did you run a Seatools diagnostic on the drive? It's possible that the drive is failing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •