Results 1 to 6 of 6

Thread: Jumping Cursor

  1. #1
    Ultimate Member mrrobotto's Avatar
    Join Date
    Feb 2003
    Location
    Ohio
    Posts
    2,447

    Jumping Cursor

    I am using an Acer lap top running Win 7 and currently have a problem with the cursor when typing just jumping to any where it ends up. If you don't watch it closey you will end up typing some where completly different.

    It just happened 3 times while typing this post. Has any one else have this problem and know of a fix for it. It just happened 4 more times.

    It done the same thing running Vista.

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,257
    Are you accidentally hitting the touchpad?

  3. #3
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Dallas, Tx
    Posts
    5,207
    Control Panel->MOUSE - disable the hide while typing option to see if that helps..

  4. #4
    Ultimate Member mrrobotto's Avatar
    Join Date
    Feb 2003
    Location
    Ohio
    Posts
    2,447
    Quote Originally Posted by Midknyte View Post
    Are you accidentally hitting the touchpad?


    I don't think so. I try not to but maybe with the heels of my hands and not realising it. I will concentrate more on it. Thanks for your input.

  5. #5
    Ultimate Member mrrobotto's Avatar
    Join Date
    Feb 2003
    Location
    Ohio
    Posts
    2,447
    I checked it out and it is already checked. Thanks for the input.

  6. #6
    Ultimate Member mrrobotto's Avatar
    Join Date
    Feb 2003
    Location
    Ohio
    Posts
    2,447
    Quote Originally Posted by Steve R Jones View Post
    Control Panel->MOUSE - disable the hide while typing option to see if that helps..
    I misread your reply I will have to go back and disable it. It was enabled.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •