How To Connect A IDE Drive To Sata Board
Results 1 to 5 of 5

Thread: How To Connect A IDE Drive To Sata Board

  1. #1
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571

    How To Connect A IDE Drive To Sata Board

    Hey Yall,
    Setting up a new Computer...I have the hard drive and DVD connected to the only IDE slot. I want to install my (IDE) internal hard drive enclosure and (IDE) CD drive to SATA. I have the two adapters (IDE to Sata). Are there any drive settings or bios settings I need to be aware of? XP Home OS and a GIGABYTE GA-P35-DS3R Mother Board.
    Thanks,
    Baddog
    Improvise - Adapt - Overcome
    SafeSearch is off

  2. #2
    Ultimate Member rmanet's Avatar
    Join Date
    Feb 2000
    Location
    Sunny San Diego
    Posts
    2,653
    Your mobo either came with a floppy that has the SATA drivers, or you can make one by thoroughly reading your manual that can be found here - start on page 72

    once you've setup your BIOS properly and when installing XP early on at the prompt press F6 to install scsi raid drivers - nothing will happen then but later on it will ask you later to put in the floppy.

    The install should continue - if you get to a point where it still doesn't see the HDD - exit setup and try again

    That's assuming you are in fact installing a SATA drive. If you're simply plugging an IDE drive into a SATA capable board normally in the BIOS you'll find something to disable the RAID/AHCI/SATA settings. Hope this helps - post back if I'm off the mark.
    "hope to someday have a clever or inspirational quote....."
    ANON

  3. #3
    Ultimate Member Rocketmech's Avatar
    Join Date
    May 2001
    Location
    Corpus Christi, Texas
    Posts
    5,739
    Quote Originally Posted by Baddog
    ...I have the two adapters (IDE to Sata). Are there any drive settings or bios settings I need to be aware of?...
    Jumpers vary between drives , so you need to read the doc's or use the trial n error method. If the drive still wont POST, then try disabling Quick POST to give the drive time to spinup with your fast board.

  4. #4
    Ultimate Member
    Join Date
    Sep 2001
    Posts
    18,631
    The IDE to SATA adaptors i have, you pretty much configure the drive jumpers as you woudl if they were ot be the IDE Master drive then plug em in and your away.

    They may not all be alike though

    --Jakk
    "You don't know Jakk..."

    Windows Vista Business x64
    Hiper 580Watt PSU -- Gigabyte GA-P31-DS3L -- Intel Core2Quad 6600 -- 4GB PC6400 -- 256MB GeForce FX7800GT
    SATA-II HDD 1x500Gb/1x400GB/1x250GB-- 1x120GB ATA-100 HDD
    [/B]

  5. #5
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    I have all my software loaded back on my IDE Hard drive with the OS. Going to hook up the IDE DVD and Cd Drives tonight on the SATA plug ins tonight. I'll let you know how it goes....
    Improvise - Adapt - Overcome
    SafeSearch is off

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •