Results 1 to 13 of 13

Thread: Music Problems

  1. #1
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555

    Music Problems

    Hey Guys,
    I have a ton of songs on my computer. Then the other day I upgraded my iTunes and all of the sudden about a 1/5th of my songs work. Its really bugging me I have tried in everyplayer and same problem. I have tried, Windows Media Viewer, Realplayer, Musicmatch Jukebox Plus, and itunes with no luck any ideas will be helpful thanks!
    -BTY
    Dear Diary,
    Jackpot!
    -Quagmire

  2. #2
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    I would uninstall iTunes.... and reinstall... possibly somethings corrupted

    personally... I have never liked Itunes... its full of spyware stuff most of the time

    Have you ever tried Jet Audio?? The player has most very codec around and aboutas many options as you'll ever need.

    Something tells me you have an Ipod??
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  3. #3
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555
    Actually I don't have an iPod lol but I'll unistall and reinstall and hoepfully that will fix the problem!
    Thanks!
    -BTY
    Dear Diary,
    Jackpot!
    -Quagmire

  4. #4
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555
    Well I tried reinstalling and no luck so I'll try that program Jet Audio.
    -BTY
    Just installed it and still no luck. I never had this problem since I ungarded iTunes from 4.0.2 to like 6.0.2. I'm thinkg about using a resotre point but I'm not sure.
    What do you guys think.
    -BTY
    Last edited by seanieboy77; 02-04-2006 at 04:30 PM.
    Dear Diary,
    Jackpot!
    -Quagmire

  5. #5
    Ultimate Member JediOfDarkness's Avatar
    Join Date
    Oct 2003
    Location
    Hiding in your registry
    Posts
    1,038
    Maybe try reinstalling version 4.0.2? I've used iTunes for a while with my iPod and never had this trouble. But I also don't set iTunes as my default player... I've always used either WMP or RealPlayer. You could try doing a repair install of Windows, which would keep all your data on your drive intact. Make sure you backup your settings so that you can easily restore them as well if you deside to do a repair install.
    Athlon 64 X2-3800 @2400MHz
    Asus A8N Motherboard
    GeForce 6800 GT @ 410/1100
    2048MB OCZ DDR550 2-3-3-8
    120gb Seagate / 160GB Seagate HDDs
    480W Enermax Whisper II
    Creative Sound Blaster Audigy2 ZS Gamer

  6. #6
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    Sound properties can be somewhat confusing ..esp. when you have more than one player and or codecs installed... Throughout my experiences... I have had problems too as possibly mostof us have... Upon a closer analysis itcouldjsut be some setting within the menu interface that is causing the problem??
    I havelike five players installed right nowand use media player ...Jet Audio.. Roxio among the lot mostly.
    Songs are converted into a certain playing format... via..exp... MP3..Wave...etc...
    if in fact some menu choices are not checked ..then it might not play or play correctly.
    Its also popssible that somehow the folder or file where you keep them is corrupted..
    You haven't run any new registry cleaners have you ?? Beleive me they can cause havoc sometimes.. Anything that is needed by the player to play right might be missing..like some dll's or the like.
    All of this started with the update... try reinstalling the earlier version LOL
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  7. #7
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555
    I think I will do that I just need to find an outdated version lol.
    -BTY
    Dear Diary,
    Jackpot!
    -Quagmire

  8. #8
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555
    Ok I just got 4.7 and still no luck. Do you think a restore point would fix the problem?
    -BTY
    Dear Diary,
    Jackpot!
    -Quagmire

  9. #9
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Quote Originally Posted by seanieboy77
    Ok I just got 4.7 and still no luck. Do you think a restore point would fix the problem?
    -BTY
    What are you waiting for?
    MS MCP, MCSE

  10. #10
    Member
    Join Date
    Aug 2005
    Posts
    48
    Give the restore point a shot..I have badluck with iTunes so I switched to foobar2000.

  11. #11
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555
    I just tried the restore point and still no luck.
    -BTY
    Dear Diary,
    Jackpot!
    -Quagmire

  12. #12
    Ultimate Member
    Join Date
    Oct 2003
    Location
    Apex, North Carolina
    Posts
    1,981
    Just out of curiosity ... Are the files still on the pc hard drive ?
    If so, what Extension is associated with them ? I-tunes may have
    changed the extension to something other programs can't read.

    Try moving one or more of the files to another pc 7 & see if they
    play ok with say Media Player or Music Match .. etc ... if so, then
    one of the music programs on your pc is at fault

    What I would try is a Complete Uninstall of I-tunes ... backup your
    music files first to a cd, just in case

    Then, open regedit & locate the first entry for I-tunes,
    and delete it & all related keys

    Reboot

    Try your other music programs again ... all ok ? ?

    If so problem resolved & if you want, reinstall old version
    of I-tunes and then set it Not to Autoupdate

    You may also want to see if this link helps you out:

    http://docs.info.apple.com/article.h...en/699win.html

    Hope it helps

  13. #13
    Senior Member seanieboy77's Avatar
    Join Date
    Nov 2003
    Location
    The computer
    Posts
    555
    The files are still on my hard drive. I actually tried to move them to another PC but some of them said they were protected or being used by another program when I didn't have any porgrams opened up. All the file are in mp3 format still. And I uninstalled itunes and reinstalled a later version, version 4.7 but I couldn't find my original file that I installed it with. But I will uninstalled iTunes and open regedit to get rid of all the keys and get back to you guys!
    -BTY
    Dear Diary,
    Jackpot!
    -Quagmire

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •