Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Thread: Sony DVD burner -VS- Me, the User

  1. #1
    Member joah's Avatar
    Join Date
    Aug 2002
    Location
    Amsterdam
    Posts
    233

    Sony DVD burner -VS- Me, the User

    Hey everybody!

    I have some trouble burning DVD's. I run WinXP SP1 and Nero 6.3.1.19 Sony Edition that came with my Sony DRU-710A CD/DVD burner. I use Traxdata RW DVD+R DVD's.

    When Nero starts the burn, it will first check(?) all the files. When it starts to actually burn, it will return a write error, practically immediately. After that, the DVD is not usable anymore (doesn't get recognized).

    Also, in Nero, the icons in front of the filenames in the (most left) browserpane have a red cross over them. What is that?

    The maximum burn speed is set at 2,4x (3,324 kB/sec). I think this should be higher? (The box says 32x12x40 speed)

    The brand of DVD's should not be a problem with this burner, at least that's what I understand from this site: http://www.cdrinfo.com/Sections/Revi...1295&PageId=30

    What steps can I take to try and fix this problem? Thanks in advance!

    Last edited by joah; 09-13-2005 at 03:37 PM.

  2. #2
    Ultimate Member rmanet's Avatar
    Join Date
    Feb 2000
    Location
    Sunny San Diego
    Posts
    2,653
    Quote Originally Posted by joah
    The maximum burn speed is set at 2,4x (3,324 kB/sec). I think this should be higher? (The box says 32x12x40 speed)
    That's a combo drive - the numbers apply to the CD burner - the DVD burner max is 4X. I don't know why you're having problems with NERO - it's great software and if icons are grayed out, etc. something's wrong. Don't have it installed here at the office but at home, but drill thru the top menus to make sure it's recognizing the drive. And tell us what whether the BIOS and/or XP is seeing the drive correctly, you may have to check the jumpers on the back and tell us how you cabled it when you installed it.

    Have you tried using it to play CD music or games, or view a DVD and does it work properly then? Let us know.

  3. #3
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    Your burner may not support the 2.4X burn speed. I had problems until I switched to 2.0X or 4.0X depending on my media used.

  4. #4
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,264
    download the latest nero update also.
    http://www.nero.com/us/index.html

  5. #5
    Senior Member
    Join Date
    Feb 2002
    Posts
    626
    Have u installed any new games lately? Some, not all, of these new protections do havoc to CD/DVD burning. I have 1 game with STARF**K an can't burn with it, if I disable it an REMOVE there drivers an reboot it burns fine.

  6. #6
    Member joah's Avatar
    Join Date
    Aug 2002
    Location
    Amsterdam
    Posts
    233
    Manet:
    The drive was installed by the shop, together with the rest of my computer. I have no problems playing DVD's or Audio CD's. Also, reading and burning data CD works fine. The drive gets recognized correctly by Nero (as far as i can tell).
    I uploaded some pictures of how it is cabled, how it's jumpers are set, and a screenshot of Nero's icons, please take a look at them.

    Sterling:
    As I understand it, different media switches the player into another burnspeed? How about Nero DriveSpeed? Can I maybe force Nero into 4x speed, while I use my current media?

    Midknyte:
    Downloaded and installed it.. No better.

    Tweb:
    I do have some games installed, but I can't possibly tell which ones are conflicting with my drivers. Should I deinstall them all? I vaguely remember the drive having trouble burning DVD's all the way back in the beginning, when I just got my computer and had no games installed whatsoever.

    Thanks for your replies!
    Attached Images Attached Images

  7. #7
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    Not all media can be burned at their rated speeds.

    I have 4X blank DVDs that burn best at 2X.

    Try burning slower.

  8. #8
    Member joah's Avatar
    Join Date
    Aug 2002
    Location
    Amsterdam
    Posts
    233
    I have no other speed options but 2,4x speed, once I insert the Traxdata DVD.

    I'm starting to think the problem is with Nero, since a red x is over the files in the compilation view. Some things I noticed:
    - The red X is only over the files in the root folder.
    - When opening a new DVD compilation with a title that has been used for another compilation before, Nero responds with the error: "This path cannot be displayed by Nero.".
    - When I open yet another compilation with the same name, there's no error message, but in any case the files in the root of the compilation are x-ed out.
    - I read online somewhere that files that are already on the DVD are marked with a red X by Nero. So i guess somehow Nero thinks the DVD contains these files already?

    Thanks again for all of you helping me!!!!

  9. #9
    Member joah's Avatar
    Join Date
    Aug 2002
    Location
    Amsterdam
    Posts
    233
    Update

    I think it DOES have something to do with the media. I just read the full report on my drive at CDRinfo and it seems that it's rather weak in burning DVD's. With the latest firmware version (which i have) more media brands are supported, but Traxdata is not on the list. So i'll get me some DVD+R's from a different brand.

    Still, the red cross in Nero might be associated with some other problem. Or not. We'll see.

  10. #10
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    Have you tried DVD -Rs yet? They seem to be more compatible with more drives.

  11. #11
    Member joah's Avatar
    Join Date
    Aug 2002
    Location
    Amsterdam
    Posts
    233
    I might even get me a whole range of brands and kinds, and test em all to exclude "brand" as a factor into why my DVD burner isn't working.

  12. #12
    Member joah's Avatar
    Join Date
    Aug 2002
    Location
    Amsterdam
    Posts
    233
    ***update***

    I bought some other brands, and sure enough that fixed the problem! Such a simple solution!

    Thanks for all the help!!

  13. #13
    Banned zybch's Avatar
    Join Date
    Jun 2002
    Posts
    2,292
    There might be firmware available for your Sony drive.
    Also, it might actually be a Sony branded LiteOn drive and you could get the liteon firmware.
    Upgrading the FW will often make a drive more compatible with various media.
    According to CD Freaks the 710 drive is actually a Lite-On 1633, not a Sony at all.
    Of course a screwed up bios update will ruin your drive (but there are ways to get around that too).

  14. #14

  15. #15
    Junior Member
    Join Date
    Aug 2003
    Location
    Waterville Maine
    Posts
    8
    OK go to cdfreaks.com go to the lite-on/sony fourm download omnepatcher,revert the drive back to a lite-on 1633 or 53, add or subtract any media codes you might want to add,ie 2.4 etc,that drive should burn at 8x with no sweet,i have 3 of them but i only use them to encode i use nec's to burn.
    Good luck
    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •