dcsimg
Results 1 to 10 of 10

Thread: Forceware 77.76 Betas

Hybrid View

  1. #1
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,253

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,253
    wow. no one seems interested. here are the release notes. "gamma" problem is supposedly fixed.

    NVIDIA released ForceWare 77.76 today. This driver is supposed to have all kinds of improvements and bug fixes. This set has not been WHQL qualified just yet. All GeForce models are supported with this driver release.

    NVIDIA has now enabled SLI functionality with GeForce cards all the way down to the new sub-$100 GeForce 6600 LE, even though they are not equipped with the same SLI connector along the top of the card.

    Release Highlights:
    # SLI support for GeForce 6600 and GeForce 6600 LE
    # New SLI rendering mode (SLI Antialiasing) for increased antialiasing performance
    # Broader SLI optimizations and validation for the latest games
    # Issues resolved since ForceWare 77.72
    # "Overbright" color issue affecting video playback
    # GeForce 7800 GTX clock reduction when using extremely cold temperatures to cool the GPU
    # For a full list of other issues resolved, please view the driver release notes.
    # Microsoft® DirectX® 9.0c and OpenGL® 1.5 support

    For GeForce 6600 and 6600 LE cards, SLI communications are instead funneled through the PCI Express bus. On top of this, NVIDIA is also unveiling two new anti-aliasing modes, available to owners of an SLI configuration: SLI 8X AA and SLI 16X AA.

    Release Date: July 20, 2005
    BETA Driver

  3. #3
    Ultimate Member Strawbs's Avatar
    Join Date
    Sep 2001
    Posts
    4,706
    my hardware is much too ancient now to be constantly updating drivers when everything works hunky-dory! Besides which, I don't have a Geforce card.


  4. #4
    Registered User BadDriver's Avatar
    Join Date
    Mar 2004
    Posts
    970
    I have them D/L'd MK. I haven't installed them yet as I will need time in case something goes wrong. The reason I am even concerned is the fact that the 77.72 set hates my rig.

    I have a 3700+ SD and a 6800GT and the 77.72 set locks me up tight in a few games. I am on the 77.50 whql's right now. I have some business to tend to this morning but I'll give them a go when I get home. I have had them setting here for 2 days now, time to bite down and give them a go.

  5. #5
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,253
    Thanks for the pity post, Strawbs. hehe

    I just find this one interesting since it is posted on the nZone site. I might try these later, but I'm too lazy since BF2 keeps redoing the textures when I change drivers. what a pain!

  6. #6
    Registered User BadDriver's Avatar
    Join Date
    Mar 2004
    Posts
    970
    They locked me up on rag troll, they locked me up and rebooted my machine on NFSU2. Farcry was OK. I am gonna uninstall them.

  7. #7
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,253
    Oh wells. Looks like some sites have reviews about this beta:
    http://www.hardocp.com/article.html?art=Nzk4
    http://techreport.com/etc/2005q3/sli-aa/index.x?pg=1

  8. #8
    Registered User BadDriver's Avatar
    Join Date
    Mar 2004
    Posts
    970
    You know, I am thinking the total failure of the new drivers from 77.72 and up might have something to do with the Via K8T800 pro chipset I am running. I have good ram (corsair xms), a solid chip in the 3700+, and a good card in my 6800GT.

    The 77.50 set works fine, but that is the latest I have found that work properly. It isn't really that big of a deal to me really but it is a little annoying when even the "official" release isn't working. Oh well, I'll try the next set.

  9. #9
    Ultimate Member Yoshi's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles, Ca
    Posts
    1,418
    I have the BETA 80.40 Forceware, is this a lower version?
    P4 3.0Ghz
    512 DDR
    80 Gig
    GeFource Fx 5900
    Audigy 2 Platinum
    Creative 6.1 6600

    Whats not to love

  10. #10
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,253
    The 80.40s are the highest out right now, but I think it is still kind of buggy. the 77.76s are more of a fix for the 77.72s, especially the gamma problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •