dcsimg
Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23

Thread: 6800 pausing

  1. #16
    Evil Lurks NDD's Avatar
    Join Date
    Dec 2000
    Location
    Inner Mongolia
    Posts
    6,576
    Is this your PSU ? 20A on +12v rail might just not be enough for an o/ced Ultra !!
    And I will strike down upon thee with great vengeance and furious anger those who attempt to poison and destroy my brothers

  2. #17
    Ultimate Member bblqj78's Avatar
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    1,187
    yours too has separate 2D and 3D core speeds? Maybe it just not changing fast enough between them ...
    Thats an interesting thought....I will give this ago tonight. But why would this happen only when the card is OC'd.

    Domnt think anything wrong with my PSU...and my ststem works perfectly fine with my old 9800pro...OC'd greatly.

  3. #18
    Evil Lurks NDD's Avatar
    Join Date
    Dec 2000
    Location
    Inner Mongolia
    Posts
    6,576
    Don't compare R9800Pro with an o/ced 6800U. Not even with a non-o/ced
    Why it happens only when card is o/ced ... well, maybe 222M transistors don't really feel well going beyond their stock speed, which is already an overclock ...
    And I will strike down upon thee with great vengeance and furious anger those who attempt to poison and destroy my brothers

  4. #19
    Ultimate Member bblqj78's Avatar
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    1,187
    maybe 222M transistors don't really feel well going beyond their stock speed, which is already an overclock ...
    maybe ur right. The weird thing is that it only does the pause once. I would understand if it kept doing it repeatadly...but it doesnt. Why do so many others report the same problem with a range of different systems?

    I think that is my power supply by the way.

  5. #20
    Evil Lurks NDD's Avatar
    Join Date
    Dec 2000
    Location
    Inner Mongolia
    Posts
    6,576
    Guessing won't get us far. Can't really be productive here unless you try at least few of the things mentioned here. From less harder to most :
    1. RivaTuner. Check for separate 2D/3D core speeds. My Albatron 6800GT@Ultra idles @350MHz than within less then a second goes to 400MHz on 3D app launch. Qutting 3D + 20 seconds delay it's back on 350MHz. Memory is @1.1GHz all the time. 2.0ns
    2. Might be hard switching mobos but testing your video on another comp is much easier for sure
    3. PSU test might still help at least if steps 1 and 2 didn't

    Good luck
    And I will strike down upon thee with great vengeance and furious anger those who attempt to poison and destroy my brothers

  6. #21
    Member jet.'s Avatar
    Join Date
    Feb 2003
    Location
    UK
    Posts
    455
    Just a quick note, flashing the BIOS and upping the voltages to 1.4 didn't do anything noticeable to the GPU or memory.

  7. #22
    Ultimate Member bblqj78's Avatar
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    1,187
    I ran a few tests over the weekend…

    When the 2D core clock speed is set differently from the 3D clock speed, when I run 3Dmarkwhatever…monitoring in Rivatuner shows the clock speed changing as soon as the 3d application is started. One interesting thing to note…with the card overclocked to say 450/1.18..running a loop of 3dmark2005 when the card goes into pause mode Rivatuner shows the core speed changing back to the cards default core speed of 425 for the pausing period only 5-10 secsonds. If the system doesn’t crash, it the continues on at its original oc’d core speed.
    I haven’t managed to get a different power supply yet…and don’t rteally want to buy one just to get another 10-20Mhz on the graphics card.
    I have set the card to run at 435Mhz, 1.18GHz at the moment and so far it is running flawlessly. Gonna just puch it up 5Mhz everyday day or so to see where the problem kicks in. I think it is a core speed problem only…it doesn’t seem to be affected by the memory speed.

    Its maybe not worth changing my BIOS settings then…at least at the moment I still have lifetime warranty on my card if I require in the future

  8. #23
    Evil Lurks NDD's Avatar
    Join Date
    Dec 2000
    Location
    Inner Mongolia
    Posts
    6,576
    keep on rollin'
    And I will strike down upon thee with great vengeance and furious anger those who attempt to poison and destroy my brothers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •