Results 1 to 3 of 3

Thread: LAN/network woes.

  1. #1
    Member barmyget's Avatar
    Join Date
    Oct 2002
    Location
    Cumbria
    Posts
    49

    LAN/network woes.

    2 x PC's
    Both running Win XP Home SP2 connected to AOL 9.0 1 meg DSL (I know, I know but it's been good to me) through thompson speedtouch router (recommended and fully tested for compatability by AOL). Updated Spybot,Ad aware, Spywareblaster, mcafee firewall, antivirus etc all regularly run.

    Athlon 2400xp
    1gig ddr2700
    Shuttle ak32l
    80gig hdd
    ATI 9550
    etc etc

    Sempron 2800
    512meg ddr3200
    asrock somethin or other mobo
    120gig hdd
    ATI 9250
    etc etc

    My problem is that I can't get them to see each other on the network/LAN thingy, even though they both connect to the internet fast and easy. I have run network setup wizard on both pc's and then disabled windows firewall (mcafee personal firewall is still running). They both have different descriptions/names and are both in the same workgroup with the IP addresses identical other than ending in .1 and .2.

    When I click on network places on 1 it brings up the other pc, but when I double click the other pc icon it says not found on network.

    When I click on the network places on 2 it only brings up the router icon, no other pc, not even shared folders (though they are set to share on both pc's). When I click on workgroups on this pc it says the workgroup is not available yet I know that they both have the same workgroup name.

    When I ping one from the other it always times out every time no matter if I'm pinging 1>2 or 2>1. As I say all normal internet functions are fine .

    Apologies for the longevity but I've spent 6 hours and lots of reading (including stickies) to try and 'win' it but I haven't so far.
    Needs must when the devil vomits into your kettle.....

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,257
    disable the mcafee firewall and see what happens. sounds like you didn't add each computer to the other's trusted IPs.

    use the same username and password on each computer also.

  3. #3
    Member barmyget's Avatar
    Join Date
    Oct 2002
    Location
    Cumbria
    Posts
    49
    It worked, geez can't believe I didn't try that. Many , many thanks. On the up side I 've learned a lot about networking

    Just goes to show what you can do with a bit of experience and knowledge. Thanks again

    EDIT: in my delirium I couldn't spell.
    Needs must when the devil vomits into your kettle.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •