dcsimg
Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 16 to 30 of 76

Thread: Seti @ Home 2 has gone live!

  1. #16
    Banned Johnny Fist's Avatar
    Join Date
    Mar 2002
    Location
    THE PICKLE FACTORY
    Posts
    2,259
    Well, hopefully those alien's radio transmissions aren't in one of the WUs that gets deleted then. Whoever decided to rule out backwards compatability between the new and the old client must be on drugs. I'm a bit miffed with the fact I'm going to need to get a 8 port router now, too. I've got a few old computers here running just for an extra WU or two a day I never bothered to have to have online. It looks like if I'm going to keep using them I'll need another router.

    Anyone try the Linux client?

  2. #17
    Ultimate Member genesound's Avatar
    Join Date
    Jan 2002
    Location
    Studio City CA
    Posts
    1,840
    There's not really a need to stay online. I use dialup now and windoze ICS for mine (I hate it, I was on DSL for years, an early adopter). Once they're all converted the built-in caching should be OK. You just need to be online to down/upload and to change preferences.

    Also they send out WUs multiple times. Skipped ones aren't a problem.

  3. #18
    Banned Johnny Fist's Avatar
    Join Date
    Mar 2002
    Location
    THE PICKLE FACTORY
    Posts
    2,259
    Well, thats good news then. So I guess really nothing has changed other than the fact that some of the add-on program's features have been integrated right into the client. It looks like I'll go ahead and upgrade when the page goes online tomorrow then.

    Does the new client log your stats like setispy does?

  4. #19
    Senior Member Scavenger7's Avatar
    Join Date
    Jun 2002
    Location
    Charlestown, RI
    Posts
    740
    Originally posted by Johnny Fist
    Does the new client log your stats like setispy does?

    Boinc will keep track of all your project totals, and average's.

  5. #20
    Junior Member JSCTech's Avatar
    Join Date
    Jan 2004
    Location
    Kent, England
    Posts
    9
    Anybody managed to install the client by using 'boinc_cli -install', under Windows 2000 pro? Works fine under Windows XP, but can't seem to get it to work under Windows 2000.

    The error I get is:-
    CreateService failed - The specified service has been marked for deletion. (0x430)
    Last edited by JSCTech; 06-28-2004 at 07:43 AM.

  6. #21
    Banned Johnny Fist's Avatar
    Join Date
    Mar 2002
    Location
    THE PICKLE FACTORY
    Posts
    2,259
    I'm having problems with it connecting to the serverr and downloading work units or cobblestones or whatever they're called now.

    So far I'm not impressed.

  7. #22
    Junior Member JSCTech's Avatar
    Join Date
    Jan 2004
    Location
    Kent, England
    Posts
    9
    Just in case anybody is interested I managed to get it to work. I used a different 'boinc_cli.exe' that somebody had compiled themselfs. Seems like the client from the current precompiled distribution has a glitch.



    Originally posted by JSCTech
    Anybody managed to install the client by using 'boinc_cli -install', under Windows 2000 pro? Works fine under Windows XP, but can't seem to get it to work under Windows 2000.

    The error I get is:-
    CreateService failed - The specified service has been marked for deletion. (0x430)

  8. #23
    Senior Member Scavenger7's Avatar
    Join Date
    Jun 2002
    Location
    Charlestown, RI
    Posts
    740
    Originally posted by Johnny Fist

    So far I'm not impressed.


    I agree.. I have been 3 days without any work, and they are predicting another 2 to 3 days of no work..
    as a result I'm running classic ver. till they straighten this mess out.

    I figured that they would have anticipated the amount of people who join the project, and made sure that they could handle the load.


    July 2, 2004
    We made some progress and are turning the project on. You may still have problems getting work. If that is the case, you might consider switching back to SETI@home Classic for the next few days.
    Last edited by Scavenger7; 07-03-2004 at 12:42 AM.

  9. #24
    Member cment's Avatar
    Join Date
    Jun 1999
    Location
    Shreveport LA
    Posts
    346

    project url

    Ok, maybe I am dumb, but what is the project URL?

  10. #25
    Senior Member Scavenger7's Avatar
    Join Date
    Jun 2002
    Location
    Charlestown, RI
    Posts
    740
    Seti Boinc web site: http://setiweb.ssl.berkeley.edu/

    You will get the project url when you activate your account: http://setiweb.ssl.berkeley.edu/sah_email_form.php
    Last edited by Scavenger7; 07-05-2004 at 09:46 AM.

  11. #26
    Member cment's Avatar
    Join Date
    Jun 1999
    Location
    Shreveport LA
    Posts
    346
    I have and I get the message:

    Boinc failed to log into account and id may be wrong. I copied and pasted everything.

    then I get this after I say ok.

    SETI@home - 2004-07-05 09:38:09 - Message from server: No work available

  12. #27
    Senior Member Scavenger7's Avatar
    Join Date
    Jun 2002
    Location
    Charlestown, RI
    Posts
    740
    They have been have trouble with the server
    give it some time and it should work.

  13. #28
    Member cment's Avatar
    Join Date
    Jun 1999
    Location
    Shreveport LA
    Posts
    346
    It won't take my login ID, or is that part of the server problem? If so I will just wait and check it later.
    Thanks for the help

  14. #29
    Senior Member Scavenger7's Avatar
    Join Date
    Jun 2002
    Location
    Charlestown, RI
    Posts
    740
    This is the project url.. make sure this is the one you are using.


    http://setiathome.berkeley.edu



    These people have the same problem.

    http://setiweb.ssl.berkeley.edu/forum_thread.php?id=908

    http://setiweb.ssl.berkeley.edu/forum_thread.php?id=726


    I would seem to be a server problem, try again in a couple of hours.
    Last edited by Scavenger7; 07-05-2004 at 10:07 AM.

  15. #30
    Member cment's Avatar
    Join Date
    Jun 1999
    Location
    Shreveport LA
    Posts
    346
    That is the one I am using and the login id that was sent via email. This is what Boinc tells me after it says failed to login to the URL and says check you id, which is copied and pasted from the email?

    http://setiathome.berkeley.edu/ - 2004-07-05 10:01:06 - Project prefs: using your defaults
    --- - 2004-07-05 10:01:06 - Fewer active results than CPUs; requesting more work
    --- - 2004-07-05 10:01:09 - Fewer active results than CPUs; requesting more work
    http://setiathome.berkeley.edu/ - 2004-07-05 10:01:09 - Requesting 17278 seconds of work
    http://setiathome.berkeley.edu/ - 2004-07-05 10:01:09 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
    http://setiathome.berkeley.edu/ - 2004-07-05 10:01:16 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi succeeded
    SETI@home - 2004-07-05 10:01:16 - Message from server: No work available
    SETI@home - 2004-07-05 10:01:23 - Resetting project
    SETI@home - 2004-07-05 10:01:23 - Detaching from project

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •