Results 1 to 6 of 6

Thread: LAN PROBLEMS!!@#!@ARGGH

Hybrid View

  1. #1
    Member
    Join Date
    Feb 2002
    Posts
    74

    LAN PROBLEMS!!@#!@ARGGH

    Alright, this is the problem, cookies to those who solve it.

    We have an smc router (one of the cheap 4 slot connection onse you buy at a store), and a cheap netlink router. We also have the another one of the same router and another small hub. Anyways, whenever someone in our lan (6 people) joins an internet cs server and another tries to join the same one, the person connected first will disconnect. Why? This is **** me off. From what I recall in my previous lans, a lot of people could connect to the same server.

    So yeah, that is the problem at hand.
    Thx anyway.

  2. #2
    Ultimate Member Direct1's Avatar
    Join Date
    Feb 2002
    Location
    Northern California
    Posts
    2,470
    Please watch your language, thanks.

    Why do you have 3 routers and a hub for 6 computers?

  3. #3
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,266
    why do you have so many routers? you should only use 1 router and use a switch for the rest of the computers.

  4. #4
    Member
    Join Date
    Feb 2002
    Posts
    74
    Oh, were not using them all, we just have them, and have tried them in different connections- hub to hub, router to router, router to hub. But it seems nothing works, maybe it has to do something with steam.

  5. #5
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,266
    so all the systems can get a valid IP and connect to the Internet? you only have problems when running the game? if you are going to do a lot of these lan parties, I would recommend that you purchase a good 8 or 16 port switch. maybe have everyone chip in for it or something.

  6. #6
    Ultimate Member AllGamer's Avatar
    Join Date
    Feb 2001
    Posts
    16,305
    Make sure you have those Routers set to run in DMZ
    i7-3970X, Corsair H80, 32GB G.SKILL, ASUS RAMPAGE4 Formula, VG278H(3x27")+3D Vision2, EVGA GTX 690(x2), OCZ ZX1250W, 256GB Vertex4(x2), Seagate 3TB(x5), Antec LanBoyAir, Logitech G510, G600, Z560THX, T.Flight Hotas, PZ35, Sennheiser PC163D, TrackIR5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •