dcsimg
Results 1 to 8 of 8

Thread: whazit.com problem

Hybrid View

  1. #1
    Junior Member
    Join Date
    Feb 2001
    Location
    Utah
    Posts
    28

    whazit.com problem

    While surfing the internet I accidently downloaded some sort of program that keeps reseting my homepage to http://home.whazit.com

    If I change the homepage to something else, it will load correctly if I close and re-open the browser, but the second time I load the browser it goes back to

    http://home.whazit.com

    I've searched through my HD and uninstalled anything that could be responsible but nothing has worked as of yet. Any suggestions? Will I just have to reinstall Internet Explorer?

    Thanks

  2. #2
    Ultimate Member Rocketmech's Avatar
    Join Date
    May 2001
    Location
    Corpus Christi, Texas
    Posts
    5,739
    You been highjacked.

    To fix it use either Spybot
    or Adaware .

  3. #3
    Ultimate Member AllGamer's Avatar
    Join Date
    Feb 2001
    Posts
    16,305
    sounds like you have SPAM ware in your computer

    run AD-Adware to remove them

    also run a new Antivirus software to check for troja

    i7-3970X, Corsair H80, 32GB G.SKILL, ASUS RAMPAGE4 Formula, VG278H(3x27")+3D Vision2, EVGA GTX 690(x2), OCZ ZX1250W, 256GB Vertex4(x2), Seagate 3TB(x5), Antec LanBoyAir, Logitech G510, G600, Z560THX, T.Flight Hotas, PZ35, Sennheiser PC163D, TrackIR5

  4. #4
    Junior Member
    Join Date
    Feb 2001
    Location
    Utah
    Posts
    28
    Problem is still there and i've done adaware a few times already, but it still goes to this Wazit place. Will uninstalling and reinstalling IE do anything?
    Last edited by Cecil; 05-28-2003 at 01:47 AM.

  5. #5
    Ultimate Member Rocketmech's Avatar
    Join Date
    May 2001
    Location
    Corpus Christi, Texas
    Posts
    5,739
    Try Spybot, and be sure to update.
    Also try this site for manual fixes,
    http://www.cyberwalker.net/columns/oct02/241002.html
    Once fixed, Update Windows.

  6. #6
    Junior Member
    Join Date
    Feb 2001
    Location
    Utah
    Posts
    28
    All you guys have made really great methods to getting rid of my hijacking, but none of them have worked so far. This is really getting annoying. I've run Spyware, Adaware, and manually went into the files the news article told me to go into, and yet, this stupid site keeps reappearing over and over again. I'm getting really desperate, and if you have anymore suggestions, it would be greatly appreciated.

    Thanks

  7. #7
    EX Moderator-May He Rest in Peace rangeral's Avatar
    Join Date
    Oct 1999
    Location
    staten is.,ny
    Posts
    4,583
    If you go to the bottom of the their page to customer service they have a few ways to uninstall it, will probably have to try the manual registry method if you don't have an uninstall in add/remove since it has a different name in the reg something like wms.

    http://whazit.com/help.html

    Took a look at it, certainly likes to load alot of popups but didn't hijack my homepage using netscape.

  8. #8
    Junior Member
    Join Date
    Feb 2001
    Location
    Utah
    Posts
    28
    It WORKED!!! Thanks a lot, I guess one of the most simple solutions is the correct one. Thanks again for all your guy's help. Plus, I got a lot of ad ware off of my computer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •