dcsimg
Page 80 of 82 FirstFirst ... 30 70 76 77 78 79 80 81 82 LastLast
Results 1,186 to 1,200 of 1230

Thread: POST YOUR 3DMARK 2003 SCORES HERE!!!!

  1. #1186
    Ultimate Member Ankerson's Avatar
    Join Date
    Feb 2002
    Location
    NC
    Posts
    1,441
    Intel I5 750 @ 2.67 Ghz, 4gb GSkill DDR3 1600, GB P55M-UD2, XFX Radeon 5850. , Seagate Constellation ES 1 TB, Seasonic Gold 620w, Win Vista Ultimate, Toshiba 32" HDTV


  2. #1187
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    Thats sickening LOL

    Question: After reading your scores it pormpted me to once again tyr out 3D Mark 03 to see if anything had changed for me, with my new video card drives or other and i cannot unstand why the scores I got with my current system are like around 5500 , when i got like close to 9000 with my old P4 2.8GHZ and other Asus mobo.
    Only thing different now is the X 23800 and the current mobo i am uisng...

    Tehy should be higher if nothing else.... I ran the demo test with app. controlled, which i'm told one should do, and everything else the same.

    If that were 3D mark 04 or 05 that scor would make sense to me.

    Also noticed that it says you need to run all tests checked.., which it does anyway, but i did notice that a couple of boxes were blanked out. The shader picel one and some other.
    I wonder if lower GHZ would mean anything ? My current graphics just blows the other system aawy ..,especailly with the latest Nvidia 91.93's. The air war part i got ral high marks with soem above 150+ Any ideas??
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  3. #1188
    Ultimate Member Ankerson's Avatar
    Join Date
    Feb 2002
    Location
    NC
    Posts
    1,441
    I just think your Graphics card is your bottleneck.

    Sometimes it's better to use OLDER drivers for the older cards from what I hear.
    Intel I5 750 @ 2.67 Ghz, 4gb GSkill DDR3 1600, GB P55M-UD2, XFX Radeon 5850. , Seagate Constellation ES 1 TB, Seasonic Gold 620w, Win Vista Ultimate, Toshiba 32" HDTV


  4. #1189
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    yeah.. but the thing is.. want to clarify this so read this:

    When I previously built this rig up with the new mobo and CPU... I had used the older '98.83 drivers ...the ones that first came out before th new mobos with SLI and PCIE graphics cards... They worked well buyt not have as god as the ones I have now... That is ws is odd.
    This benchmark possibly has something in the new drivers...,and then throw in the same older video card and that may be the bottleneck. it was an older benchmark program...after all... long before Nvidia put out the latest drivers. The new drivers have more support fopr HDR and all the rest.

    In reality here... I've never given much of a hoot for these graphical benchmarking programs.. as they might be good for high end sytems like yours or with the newer video cards.. but all I care about is the common sense thing here.
    I just care about WHAT I SEE and how the card and drivers react and show in my system.

    If you read it somewhere here in the forums.. I relayed how fabulous my graphics ..not only look now , but in all games i get five times the picture quality, better FPS, and all the rest. Flawless to me.... and thats what counts for us all..

    Can't wait someday to get that new more updated video card.. (PCIE ) That should be something... The rest of you guys already know obviously... LOL
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  5. #1190
    Ultimate Member Ankerson's Avatar
    Join Date
    Feb 2002
    Location
    NC
    Posts
    1,441
    What is your score in 3dmark 2001se though?
    Intel I5 750 @ 2.67 Ghz, 4gb GSkill DDR3 1600, GB P55M-UD2, XFX Radeon 5850. , Seagate Constellation ES 1 TB, Seasonic Gold 620w, Win Vista Ultimate, Toshiba 32" HDTV


  6. #1191
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    Ankerson... don't recall ever using that one.. i think the '03' program was teh first i tried out.

    I think yor right though upon reflection.. , about my older video card. I downloaded and updated the '03' one , but my open GL is only 1.5.. Maybe i should take a screenie fo my results page and post it.. That would give some close up info to actually see what is or is not happening.. The tests ran fine as always..
    I always thought it funny that the scene with the big orgres in the cave drops the FPS to like 2-10 max.. ands some other scenes but it ruins and looks terrific.

    older drivers just do not make sense.. I beleive it is possible that drivrs respond differntly according to mobo used and CPU,among other things. This mobo is just rok solid and a very great value. That why its so popular out there for dual graphics platforms ( AGP and PCIE )
    Also, your system of course is like light yours better in most ways.. and your using PCIE.

    Just curious.. no snese in taking up more post space for this.. Thanks for the replies big Mod. LOL
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  7. #1192
    Ultimate Member mobo57's Avatar
    Join Date
    Jun 2003
    Location
    In a So Cal Tube
    Posts
    1,971
    20,006
    http://service.futuremark.com/orb/pr...projectType=10
    Odd though, shows I have a XTX, not an XT and double the memory and I am using the latest ATI drivers.

  8. #1193
    Ultimate Member mobo57's Avatar
    Join Date
    Jun 2003
    Location
    In a So Cal Tube
    Posts
    1,971
    Now with Crossfire and cpu at 2.9 32,240, stock settings for the gpu.
    http://service.futuremark.com/orb/pr...jectId=4926314

  9. #1194
    Junior Member
    Join Date
    Aug 2006
    Posts
    9
    3233...is that high lol?
    My Comp
    2.0Ghz AMD Athlon XP 2400+
    Abit KD7A MotherBoard
    Nvidia GeForce 7600GS 512MB
    Corasair DDR 512 MB 3200
    40GB Wester Digital Hard drive
    Sony DVD-RW
    Raid Max Case

  10. #1195
    Senior Member rockinup1231's Avatar
    Join Date
    May 2006
    Location
    Northern Michigan
    Posts
    942
    This is kind of embarassing, but I got 8.

    I have a Raedon 7000 video card.

    I could only run the first test. I tried to use 3D Mark 2001SE but it wouldn't work.

    Said I needed DirectX 8.1, and I have DirectX 9.0

  11. #1196
    Ultimate Member Beeblequix's Avatar
    Join Date
    Nov 2001
    Location
    Ruins: Deus Ex Incarnate
    Posts
    1,402
    18979

    http://service.futuremark.com/compare?2k3=5037175

    E6400
    Abit AB9
    (1)x wd800jb 80GB IDE (OS)
    (2)x st3320620as 320GB SATAII (currently formatting for RAID0) (storage, apps, whatever)
    (1)x Lite On DVDRW shm-1565h6s
    (1)x eVGA 7900GS KO
    (2)x 1GB Corsair XMS2 DDR800 (5-5-5-12)
    XPMCE (should have gone with XPH or XPP; HDTV Remote Wonder not compat. sux2bme)
    other stuff...
    "all animals are equal but some animals are more equal than others".
    George Orwell

  12. #1197
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    Mobo57, why don't you just post that page like the others..? Both of those links i get login for one and nothing but Java error for the other. All of the other users posts come in clear and show up....
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  13. #1198
    Member RJsPC's Avatar
    Join Date
    Aug 2005
    Location
    Here I Am
    Posts
    69

  14. #1199
    Member blacknight31k's Avatar
    Join Date
    Aug 2002
    Location
    charleston , wv.
    Posts
    284
    17,858 could have done a little better if i would OC the video card

    http://service.futuremark.com/compare?2k3=5131797

  15. #1200
    Senior Member BlackTruckRyder's Avatar
    Join Date
    Jun 2002
    Location
    Right behind you!
    Posts
    543
    I haven't posted in here in a while.

    My latest score.

    http://service.futuremark.com/compare?2k3=5149754
    MSI K9A2-CF | Athlon 64 X2 4800+ @ 2.9 | 2x 1gb G-Skill PC2 6400 | Sapphire HD3870 @ 864/1316 | Hitachi 160 gig SATA | Toshiba DVD | OCZ 500w PSU | Realtek ALC888 | Cooler Master CM690 |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •