dcsimg
Results 1 to 11 of 11

Thread: Prosesser Fan nois!!!!!!

  1. #1
    Member
    Join Date
    Dec 2002
    Location
    Alberta Canada
    Posts
    124

    Prosesser Fan nois!!!!!!

    Off the heat sink fan ,I'm hearing quit a loud humb.

    I don't think it should.


    Gigahertz : GA-6Vexone7+
    socet370
    VIA 693A-AGSET

    could this be to cheep fans

  2. #2
    Ultimate Member
    Join Date
    Sep 2001
    Posts
    18,631
    Check no fan blades arebent or snapped, make sure theres nothing obstructing the fans movment, clear dust out of the fan, lube up the fan

    --Jakk

  3. #3
    Member
    Join Date
    Dec 2002
    Location
    Alberta Canada
    Posts
    124
    New fan and heat sink the same thing with 2x now

  4. #4
    Member
    Join Date
    Dec 2002
    Location
    Alberta Canada
    Posts
    124
    also Memory Resorce% dropping till it crashes or re-boots.
    Have done regclean-adaware & opend up cache.
    Still loses resorce% fast.

  5. #5
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    Sounds like you have quite a few issues.

    Try resetting the BIOS to factory defaults to see if it helps.

    I would guess the voltages on the motherboard are varying. Check them in the BIOS.

  6. #6
    Ultimate Member
    Join Date
    Aug 2002
    Posts
    3,922
    We all know how great the apollo pro is

    If the voltage regulators (funny looking green-copper things) smell wierd, then I'd say Sterling_Aug is right.

    If not, then, well, don't use a no-name PSU

  7. #7
    Member
    Join Date
    Dec 2002
    Location
    Alberta Canada
    Posts
    124
    Moving the jumper for a few should reset,eah?

  8. #8
    Senior Member OpK Chowdy's Avatar
    Join Date
    Jun 2002
    Location
    GAMER'S HELL
    Posts
    636
    you haven't HEARD noise until you hear my rig. I have a fan that runs at 7300rpm. Oh yes, 7300 rpm. I can't hear a **** thing right now!
    ----------
    Athlon Tbird 1.4 @ 1.55Ghz
    Soyo Dragon Lite KT333
    Geforce4 ti4200 128mb by Visiontek
    256mb Samsung PC2700 DDR
    WD8000JB 7200rpm 8mb
    Seagate 30GB 5400rpm
    Windows 2000 Advanced Server

  9. #9
    Member
    Join Date
    Dec 2002
    Location
    Hell
    Posts
    79
    ?? WHAT?!?!
    ??
    ??
    ??HUH???
    CANT HEAR YA!!!
    ~-~ The simplest things become infinitely complicated when coupled with the limitless incompetence of stupid people. ~-~

  10. #10
    Ultimate Member AllGamer's Avatar
    Join Date
    Feb 2001
    Posts
    16,305
    Originally posted by OpK Chowdy
    you haven't HEARD noise until you hear my rig. I have a fan that runs at 7300rpm. Oh yes, 7300 rpm. I can't hear a **** thing right now!
    can't hear anything but a ringing beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee eeeeeeeeeeeeeeeeeeeeee...........



    and for people that still has some hearing left sounds like a turbine engine

  11. #11
    Ultimate Member
    Join Date
    Aug 2002
    Posts
    3,922
    LOL My sys with a CPU at XP2200+ speeds can hardly be heard. With low music, it's silent.

    The great benefits of H2O

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •