dcsimg
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Thread: "File opens with"

  1. #1
    Senior Member trouble's Avatar
    Join Date
    Feb 2002
    Posts
    611

    "File opens with"

    How do you change how a file opens?What I am trying to do is return to the original settings.
    I opened a CUE file with a software DVD player now it defaults to that.Originally it opened with an unknown app.How do I set it back to that?

    Cheers

  2. #2
    Member
    Join Date
    Sep 2002
    Posts
    56
    in any explorer go to "View" on the menu bar, then on that menu go to folder options at the bottom. after that dialog opens go to file types. select the file type you are dealing with, and click on edit. from there delete everything in the actions field.

    if im wrong please correct me...

  3. #3
    Senior Member trouble's Avatar
    Join Date
    Feb 2002
    Posts
    611
    Thanx mrt
    I tried your suggestion but it was a no go.Got an error message saying"The specified programme could not be found.Make sure the file name and path are correct".

  4. #4
    Junior Member cinghiale's Avatar
    Join Date
    Aug 2001
    Location
    Cagliari, Italy
    Posts
    11

    Which OS are you using?

    Are you using NT, XP, 2000 or 98?
    If you are using 2000, you can permanently associate a program to a file type only if you are an administrator.

  5. #5
    Senior Member trouble's Avatar
    Join Date
    Feb 2002
    Posts
    611
    ME

  6. #6
    Member
    Join Date
    May 2001
    Location
    NSW, Australia
    Posts
    44
    ***Shudder***

    I figured out your problem, it's because you are using ME.

    I'm sorry I can't help you, but I HATE ME with a vengance, like many others out there.

    If you get a program like Tweak UI, you can change it in there. I don't know if it will work on ME, though.

    Have fun,
    ---=={VIRJO}==---

  7. #7
    Member
    Join Date
    Sep 2002
    Posts
    56
    ok ill try again, go to the "tools" menu on the menu bar, then folder options. Then go to file types tab. there is a change button, that allows you to change the executable that opens the specific file.

    heres what i think happened, you accidentally deleted the original program that opened your cue files. so unless you can find it on your computer or on the net you are SOL.

  8. #8
    Ultimate Member deadkenny's Avatar
    Join Date
    Jul 2001
    Location
    Toronto, Canada
    Posts
    1,123
    If you right click on the file, a 'box' should open with various options (open, copy, etc.). Isn't "Open with" one of the options?

  9. #9
    Junior Member cinghiale's Avatar
    Join Date
    Aug 2001
    Location
    Cagliari, Italy
    Posts
    11
    On ME, you must press shift + right click to see "Open with " option.

  10. #10
    Member
    Join Date
    Sep 2002
    Posts
    56
    haha forgot about that one...im so used to using win98 for most my tasks

  11. #11
    Senior Member Picard's Avatar
    Join Date
    Jan 2002
    Posts
    509
    Originally posted by cinghiale
    On ME, you must press shift + right click to see "Open with " option.
    No, that is not correct. just right clicking will give the open with option in ME.

  12. #12
    Ultimate Member Ol'Tunzafun's Avatar
    Join Date
    Jun 2002
    Location
    Canadian prairie
    Posts
    3,798
    Reassociating is not as large a problem as finding out which program to reassociate it with. You wouldn't, by chance have one of those "CueCat" scanners? If this is the case then you are better off having it disabled as it is Spyware. If this is what you have I would suggest removing the software that came with it and replacing it with another program that will leave you with a useable scanner that doesn't "phone home".

  13. #13
    Senior Member trouble's Avatar
    Join Date
    Feb 2002
    Posts
    611
    Thanx for the input guys but you are all off the money.

    It should open with "unknown app" unfortunately windvd has taken it over.

    ***Shudder***
    I figured out your problem, it's because you are using ME.
    Really????

    Nothing was accidentally deleted windvd took it over.

    Yes you can use "open with" but I want it back to unknown appand that aint an option in there.

    cheers




  14. #14
    Member Cluedo's Avatar
    Join Date
    Jul 2002
    Location
    IN USA
    Posts
    443
    Windows may list it as "unknown app" but the app knew what it was. Just a quirk sometimes with Windows... You'll have to reassociate it with the appropriate program. May take a trial-and-error method.

    What disk recording software are you using? Fireburner? What had you been using to extract info from BIN/CUE files? BinChunker?
    I plan on living forever. So far, so good.

  15. #15
    Ultimate Member AllGamer's Avatar
    Join Date
    Feb 2001
    Posts
    16,305
    Seems like everyone forgot to mention the Shorcut method

    Hold down SHIFT
    then right click on the File you want

    now you get the choice to "Open With"

    and with that you can even overwrite the default open options if you place the checkmark on the box


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •