Results 1 to 8 of 8

Thread: I'll take the Bios Checksum Error, plz.

  1. #1
    Junior Member
    Join Date
    Apr 2001

    I'll take the Bios Checksum Error, plz.

    Hello everyone,

    Just thought I'd give this a shot first before I take care of my mobo. Here is the deal...

    I have had my current configuration since last fall, it cosists of:

    Duron 750
    Abit KT7A-RAID
    256 Micron pc133
    IBM Deskstar 40gb
    Creative Live! 5.1
    Hercules Prophet 4500 w/TV out
    10/100 NIC
    3com Winmodem
    Windows XP (Current OS)

    I had my mouse that is a logitech wheelemouse as a PS/2 connection and decided to take off the addapter to switch it to USB. When I looked at the back of my case, I noticed that I had forgotten to break off the tabs that cover the USB openings when I had installed everything in the case. The tabs bend inward so I proceeded to take out my PCI cards and unscrewed the mobo from the case. I moved my mobo to the right enough for me to get at and remove the tabs. I rescrewed the mobo down and put all the PCI cards back in their origional PCI slots (exact same slots they were removed from). Turned on my computer and saw my Kyro II H/W flash on screen like normal, get to the Award BIOS and bam,



    Now when I saw that, I thought "Aww snap, that means I'm gonna have to get a new BIOS chip or get this one reprogrammed." For the heck of it, I tried the jumper to reset the BIOS, removed the battery, and tried flashing the BIOS to reinstate it. I didn't think it would work, and it didn't.

    I'm gonna need the BIOS completly reprogrammed from scratch right? Or is there some other problem I'm overlooking? I would like to get this system back up and running because my archive unit (which I'm on now to do this) needs to stay that way, an archive unit


  2. #2
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Norton Noo Joisey
    I don't see where you could have damaged the board or BIOS during this operation.

    Try loosening all but two motherboard screws. Those two should only be taut - not tight. The PCI cards will hold the board in place just fine.

    You may have grounded the motherboard and fiddling with it may fix the problem. Just be gentle.

  3. #3
    Senior Member kazuza's Avatar
    Join Date
    Apr 2002
    If the mobo didn't fitted in place for the first time and your plugged the thing, your mobo might have suffered a short circuit between the screws post and near the screw holes on the serigraphy side of the IC (Impress Circuit).

  4. #4
    Member HRM's Avatar
    Join Date
    Nov 2001
    Darien, CT
    Maybe you knocked one of the ram sticks out slightly with the move...try reseating them. (Might as well do all the cards.)
    The worst thing I can think of is a small metal piece fell in the system when you removed the tabs.
    Things that make you go HMMMMMM...

  5. #5
    Join Date
    Oct 2001
    Montreal, Canada

    I Had the Same Problem !

    To make my story short, I had a great deal on a Abit KT7A Raid ($112cdn) recently and a Duron 1gig cpu and the same message appeared and I could'nt resolve the problem after playing around with CMOS resets and such and no luck and eventually I had to return the board with great discourse. Now that I have had several days to think about that problem, it seem to me that the old bios in the KT7 will not recinize the newer 1gig and up Durons. You would have to first flash your bios with an older 600-900 Duron first and then install the faster Morgan core Durons to get it to work. Only the v1.3 will run the XPs, v1.1 and v1.2 will not be able to.

  6. #6
    Senior Member
    Join Date
    Jul 2001
    Wisconsin, U S A
    Before you did any work inside the case, did you do at least one of the following?

    Unplug the power cord, either from the wall or from the back of the power supply.

    Turn the switch (if present) on the back of the PS off.

    Unplug the ATX power connector from the motherboard.

    If not, the +5 volt standby power was still live.

  7. #7
    Junior Member
    Join Date
    Apr 2001
    Yes, the first thing I did was shut down the computer (for sake of thoroughness). Second, I touched my case to ground myself. Third, unplugged everything including the power cable. Fourth, I turned the case on it's side and began working on it.


  8. #8
    Ultimate Member
    Join Date
    Jul 2001
    does the board have a via southbridge 686b? then you will have to deal with this southbridge-problem discussed one year ago. its on the via-chipset kt133a(not every of them)
    was: 3DMarspanoramas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts