dcsimg
Results 1 to 15 of 32

Thread: Geforce 3, but games aren't smooth!

Threaded View

  1. #1
    Member
    Join Date
    Oct 1999
    Location
    Norway
    Posts
    219

    Geforce 3, but games aren't smooth!

    System Info:

    OS: Win ME
    Processor : AMD 1333 T-bird
    RAM: 256 MB
    Hard disk type: IDE
    Hard disk model: 61 Gb 7200 RPM (IBM)
    Motherboard: Asus A7V-133
    Graphic card: MSI Geforce 3 Ti 200, drivers 2183
    Sound card: Soundblaster 128
    Video capture card: Pinnacle Studio PCTV Series (RAVE, PCI)
    Other cards: Firewire card, 10mbit network card

    Problem:

    I can't play games with smooth graphics. The FPS seems to be OK,
    but about once every 1-2 seconds there is some kind of delay/lag that destroys the gaming experience. It's not due to "loading in the textures", because its not only at the beginning of the gameplaying session.

    For instance, Sacrifice, which came with the Geforce. When I run forward, the movement of the ground is not smooth due to these small "jumps". I thought it could be a program running in the background but I closed all of those. I've also had similar problems with other games.

    This annoys me. What is the point of having a Geforce 3 when I can't play with smooth graphics anyway?

    Anyone know what this could be? Any help would be greatly appreciated.
    Last edited by OK; 03-27-2002 at 07:09 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •