dcsimg
Results 1 to 3 of 3

Thread: Abit KT7a-RAID magic 512mb pc133 ram barrier

  1. #1
    Junior Member
    Join Date
    Apr 2001
    Posts
    22

    Abit KT7a-RAID magic 512mb pc133 ram barrier

    Hello everyone,

    I recently bought some Micron 512mb pc133 ram to upgrade my computer from 256mb. I origionally started with adding the 512 to the 256. The computer booted up fine and detected the new ram. The OS loaded(WinXP) and all was well(or so I thought).

    As soon as I ran some higher memory intensive programs like Photoshop or a computer game, I experienced system pausing and the video turned to distorted triangular shaped artifacts on the screen. I figured it was becuase of the different ram sizes.

    I pulled out the 256 and rebooted with the 512 in. Everything worked fine and came up to the desktop. As soon as I tried running mem intense programs again, the same thing happened.

    I then borrowed another 256 meg stick and added it to my origional 256 and pulled out the 512 stick. Same thing happens.
    I then tried two 256 meg sticks of the exact same brand and style. Still, same problem. Bear in mind that these were not registered ram. Any of the 256 meg sticks by themselves in the computer ran flawlessly.

    Later on I just got a hold of some 512 meg registered Kingston ram and I get the same problem. It boots up fine until I run something that uses lots of ram. Here is my list of components.

    Abit KT7A-RAID with latest BIOS
    WinXP Proff. and Windows2k Proff.
    40gb IBM deskstar ata100 (No RAID array or drivers installed)
    SoundBlaster Live! 5.1 MP3 (only way to make card fully work is no RAID drivers installed with mobo)
    Diamond Viper v770 ultra
    Hercules Prophet 4500 w/TV out(tried both cards to see if vid problem, it wasn't)
    Asound 10/100 NIC
    US Robotics/3com Sportster 56K modem

    Ram used:
    Micron 2x128mb pc100 unreg
    Micron 256mb unreg. pc133
    Micron 512mb unreg. pc133
    SimpleTechnologies 256mg unreg. pc133
    Kingston 512mb reg pc133 ECC

    Remember, any of the 256 mb sticks work fine in the computer if there is only one of them at a time. I have used 2 128meg Micron pc100 sticks successfully with no errors. That is the only multi stick mem combo successfully run. I have this problem in WinXP and Win2k. Anyone with comments? I have never run across a problem like this before and I am thinking my mobo is bad.

    I had tried both vid cards just incase it might have been a video card problem with that much ram, but it didn't help. Any thoughts I might have left out to troubleshoot this problem? I need to get this traced down quickly before my return policy runs out on some of the extra ram I bought and didn't borrow.

    -Tuclis-

  2. #2
    Evil Lurks NDD's Avatar
    Join Date
    Dec 2000
    Location
    Inner Mongolia
    Posts
    6,576
    Beats me

    Never had any problems with Micron memory, using Micron (256MB PC133 CAS2) with my KT7A, once even tried running it with 768MB (3x256) - everything worked fine ...

    Try resetting BIOS and loading "Default/Fail Safe" settings, maybe it will work ... but I had all this memory with the most aggressive memory timings and settings and everything went smooth, as I already said ...

    Maybe it's time to replace the mobo

  3. #3
    Ultimate Member SPEEDO's Avatar
    Join Date
    Jul 2001
    Location
    Central Maine
    Posts
    1,572
    I would try looking at the bios and see if everything is set right according to the manual.
    But especially the ram fsb frequency. I had the exact same board with 768 meg of ram and had no problem.
    Which version is the board? ver. 1 or ver. 1.3 the bios's are different for these.

    SPEEDO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •