dcsimg
Results 1 to 5 of 5

Thread: no power, no post

  1. #1
    Member kennedyb's Avatar
    Join Date
    Mar 2000
    Location
    Northern California, USA
    Posts
    298

    no power, no post

    my pc will not post. The fan on the power supply spins, the panel light is on, the cd, cdrw get power, nothing else. No beep after post, no cpu fan spinning, no monitor, mouse or keyboard power.

    Power supply vs. motherboard vs. front panel? Is there a way to test the power supply with a meter? I noticed a similar post with a recommendation of a power supply tester at CompUSA. Can I save myself the trip down there?

    BK

  2. #2
    Ultimate Member Rocketmech's Avatar
    Join Date
    May 2001
    Location
    Corpus Christi, Texas
    Posts
    5,739
    The first thing to check is the cpu fan and cpu. Some mobo's will not power up until the cpu fan is spinning. Its also possible the cpu is fried. You'll need to check them both in another system.

  3. #3
    Senior Member rextex's Avatar
    Join Date
    Jan 2002
    Location
    Texas
    Posts
    704
    Last edited by rextex; 03-16-2002 at 12:16 AM.

  4. #4
    Member wallie_x's Avatar
    Join Date
    Nov 2001
    Location
    Central Calif. USA
    Posts
    444
    No beep after POST
    I surmize that you do get a beep or series of beeps as the systyem first boots? If you do get beep(s) then the sequence, cadence and length are a coded message. You will need to go to the web page of your mobo maker and look up your boards particular BIOS beep code errors.

  5. #5
    Member kennedyb's Avatar
    Join Date
    Mar 2000
    Location
    Northern California, USA
    Posts
    298
    No beep, or series of beeps. I don't think it even gets to post. Just powers some ide drives and the power supply fan spins.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •