dcsimg

Search:

Type: Posts; User: too_much

Page 1 of 50 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    2
    Views
    5,237

    Partition disappeared from Ext HDD

    Hi all

    Googling hasn't really helped me on this one. I have a 250gb Seagate GoFlex HDD, of which 50gb is used for backups of my Wii games (the optical drive is dodgy). It's formatted in WBFS...
  2. Replies
    6
    Views
    2,314

    Excuse my ignorance but what does that bit mean? ...

    Excuse my ignorance but what does that bit mean?

    thanks
    Matt
  3. Replies
    6
    Views
    2,314

    Thanks for the advice gents, nice to see you're...

    Thanks for the advice gents, nice to see you're both still here.

    I tried a full power cycle/reset after leaving it unplugged for around a minute and touch wood, it's not died today yet. I've also...
  4. Replies
    6
    Views
    2,314

    Router has started dropping wi-fi randomly.

    Hi all

    Long time no post ;) But your knowledge is needed once again.

    I'm running a Netgear DG834G, plusnet DSL in the UK. I've had no problems in the 18 months that I've used it. I regularly...
  5. Sorry for double post, I was a bit too late to...

    Sorry for double post, I was a bit too late to edit!

    I've been looking at HD clone tools online - would it be worth getting one that has a command prompt version, and just backing up everything to...
  6. Hi mate If the AC is in, the noise continues...

    Hi mate

    If the AC is in, the noise continues even when the battery is out. Very frustrating!

    Just googled DBAN and looks reasonable - could I then reinstall windows from the recovery disks,...
  7. 2 Queries - sound, & back up using cmd prompt

    Hi all

    Two queries if I may, sort of rolled in to one.

    My other half's dad's Tosh Satellite lappy crashed last week, with some horrendous noise coming from the speakers which can only be...
  8. Replies
    1
    Views
    7,356

    Asus WL-138g Drivers, Win7

    Hi all

    This may seem incredibly lazy, but it's really not. I've recently installed Windows 7, and I have a PCI Asus WL-138g wi-fi card which worked absolutely fine under XP and Vista.

    Windows 7...
  9. Hi Rocket - I'll give that a go in due course....

    Hi Rocket - I'll give that a go in due course. Eventually I kicked myself for being so stupid and not thinking of a USB option sooner. It's all up and running again now, minus an optical drive.
    ...
  10. Right, sod it. I tried a linux boot program and...

    Right, sod it. I tried a linux boot program and formatted the entire drive with NTFS and it kept going on about inserting a bootable something-or-other again.

    I even set the drive up manually...
Results 1 to 10 of 500
Page 1 of 50 1 2 3 4