dcsimg

Search:

Type: Posts; User: AlexGee

Page 1 of 50 1 2 3 4

Search: Search took 0.24 seconds.

  1. Replies
    19
    Views
    1,740

    Assuming the PSU is good and powerful enough for...

    Assuming the PSU is good and powerful enough for your system! If you check all your connections, make sure your heatsink is setaed properly, take out everything but the cpu, 1 stick ram, and video...
  2. Replies
    19
    Views
    1,740

    That could have been the problem then. I've...

    That could have been the problem then. I've always heard it was a good idea to read the manual. I might try it sometime ;)
  3. Replies
    19
    Views
    1,740

    Indeed! I'm just going to go slow as hell and...

    Indeed! I'm just going to go slow as hell and right by the book. I had the mobo sitting a phone book so maybe there wasn't enough circulation under it. I don't know what else to try. The PSU worked...
  4. Replies
    19
    Views
    1,740

    Good news. CPU fine. Swallowed my technician's...

    Good news. CPU fine. Swallowed my technician's pride and checked it at a computer store. Actually, in my experience it's usually the mobo in these cases - those CPUs are tough customers.

    I didn't...
  5. Replies
    19
    Views
    1,740

    Yes, may still be CPU but I'm betting MOBO. I'ts...

    Yes, may still be CPU but I'm betting MOBO. I'ts already RMA and on the way.


    There is new info:

    I took out all the components and powered MOBO by itself and it started smoking.
    So I'm...
  6. Replies
    19
    Views
    1,740

    Thanks. PSU is ok I think, it botted my Mom's old...

    Thanks. PSU is ok I think, it botted my Mom's old PC just fine and it tested good.

    So, DOA, yea. Anyway it's RMA CPU or MOBO. Any other votes for MOBO?
  7. Replies
    19
    Views
    1,740

    and how about PSU? It did test ok with the testor...

    and how about PSU? It did test ok with the testor but is that fool proof?
  8. Replies
    19
    Views
    1,740

    Hey there AG! Thanks for respone. ETA: and u2...

    Hey there AG! Thanks for respone.

    ETA: and u2 sterling

    yea, i tried the CMOS jumper - no help

    So you think I cooked my c2, ouch! No visible burn marks. I got no friends with c2d's. I guess I...
  9. Replies
    19
    Views
    1,740

    new system dead, please help

    First off, hello to my old Sysopt friends! I used to be a regular here, for many years actually but I've been out of the game for a while and I got a new system for xmas and I need help.

    System...
  10. Replies
    2
    Views
    1,403

    I fixed it, but thanks BPB - it seems to have...

    I fixed it, but thanks BPB - it seems to have been the program "in cd" by Nero that was doing it.
Results 1 to 10 of 500
Page 1 of 50 1 2 3 4