dcsimg

Search:

Type: Posts; User: forza200

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    0
    Views
    267

    Problems working with flash..

    Hi,
    I have a Ati Rage LT Pro 2x AGP -card and a AMD K6 III proc., 128 MB Ram, Win 98, and a Via chipset...
    I updated all drivers and I still have problems working with flash.
    I also have the...
  2. Replies
    14
    Views
    817

    I think so, I'm gonna try it...

    I think so, I'm gonna try it...
  3. I have installed the lateste videocard-drivers,...

    I have installed the lateste videocard-drivers, latest chipset-drivers, latest directx and open GL...
    What could it be, it"s driving me crazy!
  4. Replies
    1
    Views
    300

    Problem: Open GL or something else...?

    Now I've got the next problem: when I play games IE Fifa 2002, the game runs great but when I push the start button (pause) the menu is "scrambled". Sometimes I only get the upper part of the menu,...
  5. What's Open GL?Is this the reason for my problem?

    Now I've got the next problem: when I play games IE Fifa 2002, the game runs great but when I push the start button (pause) the menu is "scrambled". Sometimes I only get the upper part of the menu,...
  6. Replies
    14
    Views
    817

    Bill, I need your help again! Now I have the...

    Bill, I need your help again!
    Now I have the next problem: when I play games IE Fifa 2002, the game runs great but when I push the start button (pause) the menu is "scrambled". Sometimes I only get...
  7. Replies
    14
    Views
    817

    I solved the problem! First I installed the...

    I solved the problem!
    First I installed the latest drivers for my chipset and then I reinstalled my ATI videocard-drivers. Everything works fine now, thanks BipolarBill!
  8. Replies
    8
    Views
    597

    I solved the problem! First I installed the...

    I solved the problem!
    First I installed the latest drivers for my chipset and then I reinstalled my ATI videocard-drivers. Everything works fine now thanks!
  9. Replies
    14
    Views
    817

    thanks, i'll try it... but i recently...

    thanks, i'll try it...
    but i recently reinstalled windows..
  10. Replies
    14
    Views
    817

    I have a ATI Rage LT Pro AGP 2x. I have a ASUS...

    I have a ATI Rage LT Pro AGP 2x.
    I have a ASUS motherboard and a Via chipset and a AMD K6III processor.
    My monitor is a Belinea 17" Plug & Play.
Results 1 to 10 of 16
Page 1 of 2 1 2