Search:

Type: Posts; User: Steve R Jones

Page 1 of 50 1 2 3 4

Search: Search took 0.36 seconds; generated 45 minute(s) ago.

  1. Replies
    53
    Views
    1,379

    I've pointed the higher ups to this thread...

    I've pointed the higher ups to this thread only....(after closing the other one)

    Since I have yet to see any errors I'll start coming here with the New Edge....that has no extensions.

    EDIT:...
  2. Replies
    26
    Views
    830

    Condensing down to one thread.... Please continue...

    Condensing down to one thread.... Please continue here:
    http://www.sysopt.com/showthread.php?210271-SysOpt-Issues
  3. Replies
    53
    Views
    1,379

    And are you two guys getting the 404 error? ...

    And are you two guys getting the 404 error? (sorry to ask - there's so many posts)
  4. Replies
    53
    Views
    1,379

    The developers need SPECIFIC information from you...

    The developers need SPECIFIC information from you guys that are experiencing outages... (Broni's issue is now known)

    Please post exact times you tried to access the site and couldn't... They...
  5. Replies
    53
    Views
    1,379

    OK - are you now on the phone or a wired computer?

    OK - are you now on the phone or a wired computer?
  6. Replies
    53
    Views
    1,379

    That no workee for me... Looks like the broken...

    That no workee for me... Looks like the broken icon site that others have mentioned.
  7. Replies
    26
    Views
    830

    I too received an email... That problem seems to...

    I too received an email... That problem seems to have been solved.

    BRONI - no need to post your issues to both of the threads.
  8. Replies
    26
    Views
    830

    I received an email within about two minutes that...

    I received an email within about two minutes that Broni replied.

    Now to figure out why he can't get to the site.
  9. Replies
    26
    Views
    830

    They made a change so that emails should be sent...

    They made a change so that emails should be sent immediately versus waiting in a queue.

    I need someone to post a REPLY to this thread to test. THANKS
  10. Replies
    26
    Views
    830

    I had an email take 2 and a half days to get...

    I had an email take 2 and a half days to get here.

    The developers are looking at everything.... They did mention that the server was down last week a couple of times.
Results 1 to 10 of 498
Page 1 of 50 1 2 3 4