Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
  • jdc2000's Avatar
    Yesterday, 04:15 PM
    jdc2000 replied to a thread SysOpt - Issues in Off-Topic
    Down again from my work location at 1:41 pm to 2:12 pm MDT today, 07-09-2020. A tracert timed out before it even got through the work IP...
    61 replies | 1601 view(s)
  • Steve R Jones's Avatar
    Yesterday, 03:33 PM
    Steve R Jones replied to a thread SysOpt - Issues in Off-Topic
    Nope. Nuttin special.
    61 replies | 1601 view(s)
  • MarkFink's Avatar
    Yesterday, 03:24 PM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    Do you have special admin access through a firewall here? Could be another thing to consider. EDIT: I've tried online proxies a few times.. makes...
    61 replies | 1601 view(s)
  • Steve R Jones's Avatar
    Yesterday, 03:21 PM
    Steve R Jones replied to a thread SysOpt - Issues in Off-Topic
    And did you try this: Bypass online blocks to access foreign content like a local. Get to websites back home when you are abroad. And bypass...
    61 replies | 1601 view(s)
  • Broni's Avatar
    Yesterday, 03:04 PM
    Broni replied to a thread SysOpt - Issues in Off-Topic
    I'm able to get in for the first time since yesterday.
    61 replies | 1601 view(s)
  • Steve R Jones's Avatar
    Yesterday, 02:59 PM
    Steve R Jones replied to a thread SysOpt - Issues in Off-Topic
    Do we need to get a map and mark where everyone lives? Maybe there's some small HOP/ po dunk server that keeps going off line I have yet to have...
    61 replies | 1601 view(s)
  • MarkFink's Avatar
    Yesterday, 01:59 PM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    9:35am, 12:30pm, 1:55pm EDT.
    61 replies | 1601 view(s)
  • jdc2000's Avatar
    07-08-2020, 09:40 PM
    jdc2000 replied to a thread SysOpt - Issues in Off-Topic
    Down again at 4:42 pm MDT on 07-08-2020.
    61 replies | 1601 view(s)
  • Broni's Avatar
    07-05-2020, 09:14 AM
    Broni replied to a thread SysOpt - Issues in Off-Topic
    This is exact same issue as mine. It stops at 205.129.20.42 This is the very first time today I can get in (3:15pm GMT+1)
    61 replies | 1601 view(s)
  • MarkFink's Avatar
    07-05-2020, 08:32 AM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    FWIW down @ 8:15am EDT with a remote traceroute from network-tools.com
    61 replies | 1601 view(s)
  • Broni's Avatar
    07-03-2020, 02:19 PM
    Broni replied to a thread SysOpt - Issues in Off-Topic
    On the better note, I was just able to get in. 8:18PM GMT+1
    61 replies | 1601 view(s)
  • MarkFink's Avatar
    07-03-2020, 02:14 PM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    Down @1:55pm EDT. I ran two traceroutes same as in this post: ...
    61 replies | 1601 view(s)
  • Steve R Jones's Avatar
    07-03-2020, 11:06 AM
    Steve R Jones replied to a thread SysOpt - Issues in Off-Topic
    I've pointed the higher ups to this thread only....(after closing the other one) Since I have yet to see any errors I'll start coming here with...
    61 replies | 1601 view(s)
  • SpywareDr's Avatar
    07-03-2020, 11:00 AM
    SpywareDr replied to a thread SysOpt - Issues in Off-Topic
    Also: C:\>ping 205.129.20.42 Pinging 205.129.20.42 with 32 bytes of data: Request timed out. Request timed out. Request timed out. Request...
    61 replies | 1601 view(s)
  • SpywareDr's Avatar
    07-03-2020, 10:54 AM
    SpywareDr replied to a thread SysOpt - Issues in Off-Topic
    A little background info first: My DNS servers are Google's. Here, from "ipconfig all": DNS Servers . . . . . . . . . . . : 8.8.8.8 ...
    61 replies | 1601 view(s)
  • Steve R Jones's Avatar
    07-03-2020, 10:48 AM
    Condensing down to one thread.... Please continue here: http://www.sysopt.com/showthread.php?210271-SysOpt-Issues
    26 replies | 915 view(s)
  • 4breezes's Avatar
    07-03-2020, 10:42 AM
    4breezes replied to a thread SysOpt - Issues in Off-Topic
    FWIW---I have had no trouble getting into this site since my return several days ago. I have not had a single failure. I'm using my old trusty Dell...
    61 replies | 1601 view(s)
  • Broni's Avatar
    07-03-2020, 04:26 AM
    Broni replied to a thread SysOpt - Issues in Off-Topic
    As it is every day I'm able to get in between 10-11am GMT+1. Just 10 minutes ago I couldn't so I ran tracer and it's not about my internet service...
    61 replies | 1601 view(s)
  • Midknyte's Avatar
    07-02-2020, 09:33 PM
    Midknyte replied to a thread SysOpt - Issues in Off-Topic
    Just go the 404. 6:30pm PST. Restarted Waterfox and I was able to get in. uBO was already disabled.
    61 replies | 1601 view(s)
  • MarkFink's Avatar
    07-02-2020, 09:21 PM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    Good idea. I used to use OpenDNS.. I'll try it again and see what happens. EDIT: Tracert using OpenDNS was identical to the second one above....
    61 replies | 1601 view(s)
  • jdc2000's Avatar
    07-02-2020, 08:35 PM
    Thanks for the update. Unfortunately, NAS devices go out of support just as computers do.
    4 replies | 2082 view(s)
  • jdc2000's Avatar
    07-02-2020, 08:29 PM
    jdc2000 replied to a thread SysOpt - Issues in Off-Topic
    That is looking like a DNS issue. I cannot try it from work, but you could try changing DNS Servers to Google's or other free ones if you are using...
    61 replies | 1601 view(s)
  • jdunham's Avatar
    07-02-2020, 08:06 PM
    That was one of the first things I checked. No update since 2015. My NASes are too old for WD to have any interest in updating. I found that...
    4 replies | 2082 view(s)
  • MarkFink's Avatar
    07-02-2020, 07:56 PM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    FWIW.. a second tracert straight to www.sysopt.com @ 7:50pm EDT. Site was totally accessible to all my browsers. But quite a different route to...
    61 replies | 1601 view(s)
  • MarkFink's Avatar
    07-02-2020, 07:33 PM
    MarkFink replied to a thread SysOpt - Issues in Off-Topic
    Ok... 7:20pm EDT... site down for all of my browsers in regular and incognito mode. tried a VPN from both Singapore and Amsterdam and both worked....
    61 replies | 1601 view(s)
  • jdc2000's Avatar
    07-02-2020, 06:36 PM
    jdc2000 replied to a thread SysOpt - Issues in Off-Topic
    404 error for me also.
    61 replies | 1601 view(s)
  • Midknyte's Avatar
    07-02-2020, 05:42 PM
    Midknyte replied to a thread SysOpt - Issues in Off-Topic
    Yes, I'm getting the 404 with http://www.sysopt.com/forum.php It's really sporadic for me. Just disabling uBO doesn't always work, but restarting...
    61 replies | 1601 view(s)
  • Steve R Jones's Avatar
    07-02-2020, 05:28 PM
    Steve R Jones replied to a thread SysOpt - Issues in Off-Topic
    And are you two guys getting the 404 error? (sorry to ask - there's so many posts)
    61 replies | 1601 view(s)
  • Midknyte's Avatar
    07-02-2020, 05:26 PM
    Midknyte replied to a thread SysOpt - Issues in Off-Topic
    Sometimes if I disable uBlock Origin and do a refresh, Sysopt will come back up. At other times, I have to close the browser and then reopen/refresh....
    61 replies | 1601 view(s)
  • jdc2000's Avatar
    07-02-2020, 05:02 PM
    jdc2000 replied to a thread SysOpt - Issues in Off-Topic
    Exact times are not known. However, approximate times are every day from about 9:30 am to 11:00 am MDT. Note that this is from a work computer...
    61 replies | 1601 view(s)
More Activity